I have no lock, or bad/intermittent signal, what can I do?

I have no lock, or bad/intermittent signal, what can I do?

If you are losing or have lost the Fugro correction signal, there are several possible causes. The most common problems are explained below:

Tracking wrong satellite

Maybe you are tracking the wrong satellite or the satellite you are tracking is at a very low elevation in the sky, making it more sensitive for shadowing and dropouts or not available at all.

  • Go to www.starfix.com
  • Go to planning
  • Enter your location in the top right corner in this format 59°23'60'' N, or click on the map at your current position
  • Enter 2000km in radius field, and press Go
  • Now mark all services, and press report
  • Now on the bottom left corner you can see which satellites are available at your location
  • Higher elevation is better. Lowest elevation limit is around 10-15 degrees depending on swell and position of antenna on the vessel.

Shadowing

  • Please check that you don't have any equipment shadowing the antenna in the mast
  • Has any new equipment been installed or existing equipment moved?
  • Also check that the antenna is mounted correctly. Sometimes antenna bracket is mounted upside down casting a shadow on the antenna. The antenna should have a clear 360 degree view on the sky. Is it happening at a special heading? Try doing a slow 360 degree turn while observing the signal strength to pinpoint shadow zones

Transmitting equipment onboard or on field/rig disturbing the signal

Is the signal dropping on all different positions or is it i.e. when Inmarsat phone calls are being made? Or when you are close to a rig? Is there a vessel passing? Try figure out circumstances.

  • You can try to turn off all transmitting equipment in the mast and see if this resolves the problem. Try turning on the equipment one by one to pinpoint what is disturbing the signal.

Antenna or cable problems

You need to check all connectors from the demodulator all the way to the antenna.

  • Check for loose connectors
  • A common location for problems is the pigtail cable joining the antenna to the main antenna cable. If you don't have one you should install one, otherwise the connector on the antenna can break due to loading from the heavier and stiffer antenna cable
  • At the mast disconnect the pigtail from the antenna and check for corrosion inside (to check if water has penetrated the cable). Check the connection between the pigtail and the main antenna cable. If there is green corrosion inside the connectors you have a problem with the cable. The connector should be absolutely clean inside